• Announcements

    • Zapata

      Abbreviated rules   07/28/2017

      Underdawg did an excellent job of explaining the rules.  Here's the simplified version: Don't insinuate Pedo.  Warning and or timeout for a first offense.  PermaFlick for any subsequent offenses Don't out members.  See above for penalties.  Caveat:  if you have ever used your own real name or personal information here on the forums since, like, ever - it doesn't count and you are fair game. If you see spam posts, report it to the mods.  We do not hang out in every thread 24/7 If you see any of the above, report it to the mods by hitting the Report button in the offending post.   We do not take action for foul language, off-subject content, or abusive behavior unless it escalates to persistent stalking.  There may be times that we might warn someone or flick someone for something particularly egregious.  There is no standard, we will know it when we see it.  If you continually report things that do not fall into rules #1 or 2 above, you may very well get a timeout yourself for annoying the Mods with repeated whining.  Use your best judgement. Warnings, timeouts, suspensions and flicks are arbitrary and capricious.  Deal with it.  Welcome to anarchy.   If you are a newbie, there are unwritten rules to adhere to.  They will be explained to you soon enough.  


  • Content count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About Bonobo

  • Rank

Profile Information

  • Location
  • Interests
  1. Flexofold

    I have a Flexofold 2 blade prop that plays up. Reverse is fine. In forward the prop will not unfold. The way I get it out is to select reverse then forward. As long as the boat has no forward speed that works. Once out the propellor goes fine in cruise. Another manifestation of the problem is when approaching marina or a mooring and power is reduced to idle forward. When RPM is increased prop has folded and will unfold. Only way is as above ie use reverse to bring boat to stop (or backwards) and select forward gear. Clutch etc have been checked. Any suggestions please