• Announcements

    • Zapata

      Abbreviated rules   07/28/2017

      Underdawg did an excellent job of explaining the rules.  Here's the simplified version: Don't insinuate Pedo.  Warning and or timeout for a first offense.  PermaFlick for any subsequent offenses Don't out members.  See above for penalties.  Caveat:  if you have ever used your own real name or personal information here on the forums since, like, ever - it doesn't count and you are fair game. If you see spam posts, report it to the mods.  We do not hang out in every thread 24/7 If you see any of the above, report it to the mods by hitting the Report button in the offending post.   We do not take action for foul language, off-subject content, or abusive behavior unless it escalates to persistent stalking.  There may be times that we might warn someone or flick someone for something particularly egregious.  There is no standard, we will know it when we see it.  If you continually report things that do not fall into rules #1 or 2 above, you may very well get a timeout yourself for annoying the Mods with repeated whining.  Use your best judgement. Warnings, timeouts, suspensions and flicks are arbitrary and capricious.  Deal with it.  Welcome to anarchy.   If you are a newbie, there are unwritten rules to adhere to.  They will be explained to you soon enough.  

Archived

This topic is now archived and is closed to further replies.

Leon T

Nexus Wind Transducer Stuck

Recommended Posts

Looks like the wind transducer decided to get itself stuck, so I now have to endure a ride up the bosun's chair.

 

Any suggestions on the cause / fix before I head up? It's been in service about 10 years. I'm thinking of wiping it down and some McLube to see if that will fix the problem.

 

Thanks in advance,

 

Leon.

Share this post


Link to post
Share on other sites

Wow Leo ! Any wind tranducer lasting 10 years is very good.

 

But there is still hope. What do you mean "stuck" ? Do the blades

still spin, does the entire unit move with the wind, an/or are the

values being reported by your repeater (nexus multi, wind data, etc)

just the same number. Need more info. In your area where it is not

uncommon for boats not to get hauled for winter, did the unit get

checked for things like spiders' nests (very common), lubricated, etc.

 

The unit has several components that could have gone bad. Assuming that

you have checked out the repeaters and they are still good, take down the

mast head unit, gently pull it apart and see if you can see anything wrong.

If everything about the unit is spinning, moving freely, and importantly all

looks well from MD to server to repeater, it is probably the printed circuit

board inside the mast head unit. I'm pretty sure nexus is no longer making

printed circuit boards for your age of unit. Also, I'm not sure NX2 units

compatible with your server and /or repeaters depending on how you have the

system in your boat configured.

 

Good Luck

Share this post


Link to post
Share on other sites

Wow Leo ! Any wind tranducer lasting 10 years is very good.

 

But there is still hope. What do you mean "stuck" ? Do the blades

still spin, does the entire unit move with the wind, an/or are the

values being reported by your repeater (nexus multi, wind data, etc)

just the same number. Need more info. In your area where it is not

uncommon for boats not to get hauled for winter, did the unit get

checked for things like spiders' nests (very common), lubricated, etc.

 

The unit has several components that could have gone bad. Assuming that

you have checked out the repeaters and they are still good, take down the

mast head unit, gently pull it apart and see if you can see anything wrong.

If everything about the unit is spinning, moving freely, and importantly all

looks well from MD to server to repeater, it is probably the printed circuit

board inside the mast head unit. I'm pretty sure nexus is no longer making

printed circuit boards for your age of unit. Also, I'm not sure NX2 units

compatible with your server and /or repeaters depending on how you have the

system in your boat configured.

 

Good Luck

NX2 wind transducers are compatible with Nexus Classic server.

 

Probably full of spiderwebs and gull shit - take it down and clean it and it will most likely spin again. Be careful with the lube

Share this post


Link to post
Share on other sites

Thanks for the advice. Yeah, the blades are spinning fine, it's the whole unit that's stuck in place and doesn't turn with the wind.

 

I'll take it down and clean it up.

 

Thanks again, Leon.

Share this post


Link to post
Share on other sites

Leon,

Were you able to get your wind transducer unstuck? I'm having the same problem and am about to go aloft to check it out.

Share this post


Link to post
Share on other sites

Hi Leon,

I posted a similar question last year, see thread "Wind transducer maintenance", (Single vane transducer) I eneded up replacing the nose cone and the bearings in the vertical section. Received info from Woolfy on how to do this, can pass this on if thats what you need to do. If water has found its way into the MHU the circuit board maybe stuffed, they are not available anymore so a new mhu might be your next option.

Share this post


Link to post
Share on other sites