Sign in to follow this  
WGWarburton

Missing page on archived thread

Recommended Posts

http://forums.sailinganarchy.com/index.php?showtopic=89257

 

Hi,

Been looking at some archived content- the "Half Tonners" thread used to run to two pages but is now showing "no replies" and displaying only one- looks like it's got corrupted?

 

Am I missing something? I think a new post was submitted recently... surely submitting a new post to an archived thread shouldn't take a whole page offline?

 

Thread is above (can't seem to format this properly... sorry!)

 

Cheers,

W.

Share this post


Link to post
Share on other sites

http://forums.sailinganarchy.com/index.php?showtopic=89257

 

Hi,

Been looking at some archived content- the "Half Tonners" thread used to run to two pages but is now showing "no replies" and displaying only one- looks like it's got corrupted?

 

Am I missing something? I think a new post was submitted recently... surely submitting a new post to an archived thread shouldn't take a whole page offline?

 

Thread is above (can't seem to format this properly... sorry!)

 

Cheers,

W.

 

I don't know much about Archived content.

 

But it DOES seem to be somewhat spotty, I tried to find the thread from Cruising Anarchy that Bob Perry started about my son's internship and it seems completely gone. So I wouldn't be shocked to seem some munged content.

 

But you can't post to an archived thread, this I know - at least you aren't supposed to be able to!

 

Threads only get archived when they go dormant for a while, new posts will keep them out of the archives.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this