Recommended Posts

Aloha, I just buy a Sailboat. The boat is in Panama, and I will cruise it home soon. Home is Kauai in Hawaii. After few test, I find that my autopilot ST 6002 Raymarine display is not working. I want to buy one, but so far there is few on ebay. I was wondering I any one have any recommendation ? Thank you for any responses. 

BTW english is not my first language, sorry for my frenglish.

Share this post


Link to post
Share on other sites

I have an ST6001 you can have for postage.

  • Like 1

Share this post


Link to post
Share on other sites
On 8/6/2018 at 4:09 AM, 5rock said:

I find that my autopilot ST 6002 Raymarine display is not working. I want to buy one, but so far there is few on ebay.

If you are viewing EBay in My eBay Account some offerings don't appear subject to Sellers postage settings.

Here is one currently available from Florida USA and very good price noting 6001's match ST60 instruments and 6002 match ST60+ instruments. All nearly identical except latter model has soft corner look.

https://rover.ebay.com/rover/0/0/0?mpre=https%3A%2F%2Fwww.ebay.com%2Fulk%2Fitm%2F113187980512

Auto Pilot Heads are the usual suspect for failure not the Course Computer, but be aware that could be your problem.

I suspect you have either a Smart Pilot S1 - S3 series course computer with or without Gyro where they they add a G suffix. Or you may have next and later model SP X10, X20 or X30. They are nearly the same hardware except SM X series comes with Gyro standard plus a 3rd data interface SeatalkNG or NMEA2000. The model depends on size of your drive and on account of current draw and size of boat. I don't know what you have or size of boat but the same eBay guy has a small SP X10 for a very good price.

https://rover.ebay.com/rover/0/0/0?mpre=https%3A%2F%2Fwww.ebay.com%2Fulk%2Fitm%2F113187974081

Share this post


Link to post
Share on other sites
On 8/6/2018 at 8:30 AM, netanya said:

I have an ST6001 you can have for postage.

Thank you, sorry, I was not online for a wild. I am in Hawaii, and I was on hurricane lane prep.

How would you like to process ?

Mahalo

 

Share this post


Link to post
Share on other sites
On 8/9/2018 at 9:53 PM, jack_sparrow said:

If you are viewing EBay in My eBay Account some offerings don't appear subject to Sellers postage settings.

Here is one currently available from Florida USA and very good price noting 6001's match ST60 instruments and 6002 match ST60+ instruments. All nearly identical except latter model has soft corner look.

https://rover.ebay.com/rover/0/0/0?mpre=https%3A%2F%2Fwww.ebay.com%2Fulk%2Fitm%2F113187980512

Auto Pilot Heads are the usual suspect for failure not the Course Computer, but be aware that could be your problem.

I suspect you have either a Smart Pilot S1 - S3 series course computer with or without Gyro where they they add a G suffix. Or you may have next and later model SP X10, X20 or X30. They are nearly the same hardware except SM X series comes with Gyro standard plus a 3rd data interface SeatalkNG or NMEA2000. The model depends on size of your drive and on account of current draw and size of boat. I don't know what you have or size of boat but the same eBay guy has a small SP X10 for a very good price.

https://rover.ebay.com/rover/0/0/0?mpre=https%3A%2F%2Fwww.ebay.com%2Fulk%2Fitm%2F113187974081

Mahalo, I just get the boat, and I had only one week to check everything before I came back to my job. And I did look the course computer. I will ask someone near the boat to look at it.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now