• Announcements

    • Zapata

      Abbreviated rules   07/28/2017

      Underdawg did an excellent job of explaining the rules.  Here's the simplified version: Don't insinuate Pedo.  Warning and or timeout for a first offense.  PermaFlick for any subsequent offenses Don't out members.  See above for penalties.  Caveat:  if you have ever used your own real name or personal information here on the forums since, like, ever - it doesn't count and you are fair game. If you see spam posts, report it to the mods.  We do not hang out in every thread 24/7 If you see any of the above, report it to the mods by hitting the Report button in the offending post.   We do not take action for foul language, off-subject content, or abusive behavior unless it escalates to persistent stalking.  There may be times that we might warn someone or flick someone for something particularly egregious.  There is no standard, we will know it when we see it.  If you continually report things that do not fall into rules #1 or 2 above, you may very well get a timeout yourself for annoying the Mods with repeated whining.  Use your best judgement. Warnings, timeouts, suspensions and flicks are arbitrary and capricious.  Deal with it.  Welcome to anarchy.   If you are a newbie, there are unwritten rules to adhere to.  They will be explained to you soon enough.  

Archived

This topic is now archived and is closed to further replies.

TheCadMan

Help with B&G Focus Instruments

Recommended Posts

Okay, so here is an exerpt from the email to B&G. Still trying to get a solution that way, but if someone here knows any details that will help, it would be greatly appreciated. If it works, and if you are going to Levels this weekend . . . well I am sure some rum would be in order.

 

Bought an old boat with B&G Focus Speed and Depthsounder. The depthsounder works and is displaying on the display instrument the speed is not.

 

Speed Transducer was missing a paddle wheel. We installed a new one thinking that was the problem.

 

Once we wired it all up spun the wheel and got no read out on the display other then zero.

 

We tried rewiring several ways, but still no read out.

 

3 Basic questions -

 

how do you test that the B&G Transducer is still working and providing a read out.

how do you test that teh B&G Focus speedsounder Display is correctly reading the signal if the transducer is working

Does anyone have a wiring diagram for the B&G Focus speedsounder.

 

We have the owners manual here http://www.bandg.com/upload/B&G/Docume...v/focususer.pdf which refers to a diagram named

210-IS-0344 which is not part of the owner's manual and we have yet to find. Does anyone have the diagram.

Share this post


Link to post
Share on other sites
Okay, so here is an exerpt from the email to B&G. Still trying to get a solution that way, but if someone here knows any details that will help, it would be greatly appreciated. If it works, and if you are going to Levels this weekend . . . well I am sure some rum would be in order.

 

Bought an old boat with B&G Focus Speed and Depthsounder. The depthsounder works and is displaying on the display instrument the speed is not.

 

Speed Transducer was missing a paddle wheel. We installed a new one thinking that was the problem.

 

Once we wired it all up spun the wheel and got no read out on the display other then zero.

 

We tried rewiring several ways, but still no read out.

 

3 Basic questions -

 

how do you test that the B&G Transducer is still working and providing a read out.

how do you test that teh B&G Focus speedsounder Display is correctly reading the signal if the transducer is working

Does anyone have a wiring diagram for the B&G Focus speedsounder.

 

We have the owners manual here http://www.bandg.com/upload/B&G/Docume...v/focususer.pdf which refers to a diagram named

210-IS-0344 which is not part of the owner's manual and we have yet to find. Does anyone have the diagram.

 

hi,

In the connector to the Focus you have two cables. The lower one comes from the transducer. The upper cable is the 'service cable'.

The speed signal in the transducer cable comes in the green wire. However, the service cable has a green wire too. And the green one in the service cable is connected to the green in the trancducer cable. This is to supply a Focus Wind system with raw speed pulses. Make sure that the green wire in the service cable is not shorted to any other signal, power or ground.

You can test the speed sensor using the green wire in the service cable, the signal relative to B- should toggle between 0 volts and approx 5 volts (one pulse for each wing passing the magnetic switch). If you have correct signals, I suggest you check calibration and damping.

 

 

 

/LC

Share this post


Link to post
Share on other sites