Jump to content


Help with B&G Focus Instruments


  • Please log in to reply
1 reply to this topic

#1 TheCadMan

TheCadMan

    Member

  • Members
  • PipPipPipPipPip
  • 59 posts

Posted 21 July 2009 - 03:22 PM

Okay, so here is an exerpt from the email to B&G. Still trying to get a solution that way, but if someone here knows any details that will help, it would be greatly appreciated. If it works, and if you are going to Levels this weekend . . . well I am sure some rum would be in order.

Bought an old boat with B&G Focus Speed and Depthsounder. The depthsounder works and is displaying on the display instrument the speed is not.

Speed Transducer was missing a paddle wheel. We installed a new one thinking that was the problem.

Once we wired it all up spun the wheel and got no read out on the display other then zero.

We tried rewiring several ways, but still no read out.

3 Basic questions -

how do you test that the B&G Transducer is still working and providing a read out.
how do you test that teh B&G Focus speedsounder Display is correctly reading the signal if the transducer is working
Does anyone have a wiring diagram for the B&G Focus speedsounder.

We have the owners manual here http://www.bandg.com...v/focususer.pdf which refers to a diagram named
210-IS-0344 which is not part of the owner's manual and we have yet to find. Does anyone have the diagram.

#2 LeCanard

LeCanard

    Anarchist

  • Members
  • PipPipPipPipPipPipPip
  • 112 posts
  • Interests:Collecting money. Not very successful at it, though.

Posted 04 August 2009 - 12:49 PM

Okay, so here is an exerpt from the email to B&G. Still trying to get a solution that way, but if someone here knows any details that will help, it would be greatly appreciated. If it works, and if you are going to Levels this weekend . . . well I am sure some rum would be in order.

Bought an old boat with B&G Focus Speed and Depthsounder. The depthsounder works and is displaying on the display instrument the speed is not.

Speed Transducer was missing a paddle wheel. We installed a new one thinking that was the problem.

Once we wired it all up spun the wheel and got no read out on the display other then zero.

We tried rewiring several ways, but still no read out.

3 Basic questions -

how do you test that the B&G Transducer is still working and providing a read out.
how do you test that teh B&G Focus speedsounder Display is correctly reading the signal if the transducer is working
Does anyone have a wiring diagram for the B&G Focus speedsounder.

We have the owners manual here http://www.bandg.com...v/focususer.pdf which refers to a diagram named
210-IS-0344 which is not part of the owner's manual and we have yet to find. Does anyone have the diagram.


hi,
In the connector to the Focus you have two cables. The lower one comes from the transducer. The upper cable is the 'service cable'.
The speed signal in the transducer cable comes in the green wire. However, the service cable has a green wire too. And the green one in the service cable is connected to the green in the trancducer cable. This is to supply a Focus Wind system with raw speed pulses. Make sure that the green wire in the service cable is not shorted to any other signal, power or ground.
You can test the speed sensor using the green wire in the service cable, the signal relative to B- should toggle between 0 volts and approx 5 volts (one pulse for each wing passing the magnetic switch). If you have correct signals, I suggest you check calibration and damping.



/LC




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users