Jump to content

Media Embedding - Failures


Recommended Posts

  • 5 months later...

I would like to know how to do this too jeff! Was easy before the new format. I have just been cutting and pasteing the URL and sometimes it just embeds all by itself! Could the mods also stop woody from doing it at all. or at least maybe just limit him to 50 vids each day. Fuck!

Link to post
Share on other sites

I would like to know how to do this too jeff! Was easy before the new format. I have just been cutting and pasteing the URL and sometimes it just embeds all by itself! Could the mods also stop woody from doing it at all. or at least maybe just limit him to 50 vids each day. Fuck!

 

 

while your in the FAQ isle anyway

 

look for the Ignore feature section

 

 

Hay

:o
Link to post
Share on other sites

BUG!! I was just pasting the media URL in a post. that would work some times .

 

 

Here is an even better one:




edit: how do you embed the videos??


Ive been typing media bracketed pasting the url page the videos on or the copy of the source url then /media bracketed

Click Quote on this post below to see what it looks like. On the posting tool bar the first icon will switch to http. click it to see what your machine sees.



Link to post
Share on other sites
  • 2 weeks later...

I'm trying to c & p a news story that has just one picture but maybe 8 or nine of those phrases that are in blue (external link thingys?). But the fuking site says that I'm trying to post more pics than I'm allowed.

 

Jfc, please fix this shit---it's beyond annoying and it's screwing with my moblow....

Link to post
Share on other sites
  • 3 months later...
  • 2 weeks later...
  • 2 weeks later...
  • 7 months later...

 

BUG!! I was just pasting the media URL in a post. that would work some times .

 

 

Here is an even better one:

 

 

 

edit: how do you embed the videos??

Ive been typing media bracketed pasting the url page the videos on or the copy of the source url then /media bracketed

Click Quote on this post below to see what it looks like. On the posting tool bar the first icon will switch to http. click it to see what your machine sees.

 

 

 

 

What is the issue ?

I don't know

 

 

 

Thanks!

Link to post
Share on other sites
  • 1 year later...
  • 10 months later...
  • 3 weeks later...
  • 1 year later...

Okay, so in this latest iteration of the board software, how does a person embed a youtube vid?

I seem to remember in the previous version, there was a way to toggle html editing in the post editing window, then it was just a matter of some tags [media] [/media], but I can't seem to find where to click for that now...

 

 

Link to post
Share on other sites
2 hours ago, oldgoatroper said:

how does a person embed a youtube vid?

copy the vid url .

paste it into the reply box ,

white man magic .................

Link to post
Share on other sites

ok , is the word feature in the url ?

 

if so put the vid title into the uTube search box and find the plain url , then use that .

Link to post
Share on other sites
  • 3 months later...
  • 1 month later...

It would be helpful if we could insert a Word file (.docx) or a PDF. In the FOOD thread in General Anarchy, I tried attaching each type, and while I could open them up, it seems no one else could.  

As some of my recipes are three or more pages long, copying and pasting the text really is not a reasonable option. 

Suggestion to Management: Could you change the code a bit to allow people to upload PDF files or Word docs?

Link to post
Share on other sites
  • 4 weeks later...
On 4/1/2019 at 5:46 AM, Bus Driver said:

Is there something I am not doing correctly to embed a link with a (occasionally) pithy remark?

Doing it the way I was taught some time ago, all I get is this -

[url=https://www.yahoo.com/sports/players-fight-back-when-ncaa-says-they-cant-keep-locker-room-rugs-as-souvenirs-195053289.html]Linky[/url]

Rugs? Really??

Link to post
Share on other sites
On 4/1/2019 at 8:46 AM, Bus Driver said:

Is there something I am not doing correctly to embed a link with a (occasionally) pithy remark?

Doing it the way I was taught some time ago, all I get is this -

[url=https://www.yahoo.com/sports/players-fight-back-when-ncaa-says-they-cant-keep-locker-room-rugs-as-souvenirs-195053289.html]Linky[/url]

Anyone?

Link to post
Share on other sites

Some HTML, including embedding, is disabled to avoid anyone putting malicious code in a thread,. The forum software auto-embeds certain types of post, or you can use the link, image, or other buttons in the editing pane to work around it.

Link to post
Share on other sites
On 4/1/2019 at 8:46 AM, Bus Driver said:

Is there something I am not doing correctly to embed a link with a (occasionally) pithy remark?

Doing it the way I was taught some time ago, all I get is this -

[url=https://www.yahoo.com/sports/players-fight-back-when-ncaa-says-they-cant-keep-locker-room-rugs-as-souvenirs-195053289.html]Linky[/url]

You select the text you wish to make into a link, press the appropriate button, and paste in the URL in the box.

This appropriate button:

Linking.jpg

Link to post
Share on other sites
  • 2 weeks later...
  • 3 months later...
  • 1 year later...

http://<iframe width="653" height="367" src="https://www.youtube.com/embed/dN3wEdK_vxw" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>

https://youtu.be/dN3wEdK_vxw
<iframe width="653" height="367" src="https://www.youtube.com/embed/dN3wEdK_vxw" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>

OK, that's simple, it's just not like any other forum that I've posted in!

Link to post
Share on other sites
  • 2 weeks later...

I have found that using the share link from a youtube video works but if you copy the link from your browser address bar, it doesn't. It seems weird but it might be.

Something happened after the last forum update from Invision I think.

Link to post
Share on other sites
  • 2 weeks later...
  • 3 weeks later...

if the youtube url contains the word featured it wont work .

put the vid name into the youtube search and use the resulting url .

Link to post
Share on other sites

 

On 3/17/2021 at 12:58 AM, Mid said:

if the youtube url contains the word featured it wont work .

put the vid name into the youtube search and use the resulting url .

On 2/15/2021 at 12:27 PM, Meat Wad said:

I have found that using the share link from a youtube video works but if you copy the link from your browser address bar, it doesn't. It seems weird but it might be.

Something happened after the last forum update from Invision I think.

Click on the Share button to get the proper URL to use. I am thinking maybe the video is stored in some sort of fast access place. I cannot imagine the complex situation You Tube must have to deal with the delivery of so many videos.

Do not use the URL from your browser address bar.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...