Jump to content

Viewing NMEA 0183/NKE data with Expedition?


Recommended Posts

Just getting Expedition going.  I've successfully connected the laptop to my NKE Box WiFi and I can see the NMEA 0183 Raw Data in Expedition, so it seems like I'm on the right track, but I don't see anything in the Number Boxes and no GPS coordinates for my location on the chart.  Feel like I'm very close, but I must be missing something, hopefully simple.  

Any ideas?  

Link to post
Share on other sites

I figured it out!  In the Number Boxes, the Boat was not set to the correct boat that I was connected to.  Not obvious why you would want it to be for any other boat, but whatever.

It still says NO Position Fix at the bottom of the chart, but it shows the boat in the correct location, and I can show lat lon in the Number Boxes.  AIS works too!  Winning.

Link to post
Share on other sites

Make sure you have the NKE feed mapped to boat zero. The No position fix warning appears if boat zero hasn't had a recent fix.

The other boats are for tracking other boats, two boat testing, Americas Cup things etc.

  • Like 1
Link to post
Share on other sites
6 hours ago, RImike said:

Are you sending data from Expedition back to the NKE system as well @Roleur

Haven't tried yet.  That's next on the list.  Actually using the StripChart is next, then that.

Are you able to receive, but not send?

Link to post
Share on other sites
56 minutes ago, Roleur said:

Haven't tried yet.  That's next on the list.  Actually using the StripChart is next, then that.

Are you able to receive, but not send?

No, I was asking more from a standpoint ensuring that you had checked the correct box to export data out of Expedition if you were/weren't.

Link to post
Share on other sites
1 hour ago, Roleur said:

Actually using the StripChart is next, then that.

This information may or may not be helpful - but what unlocked StripChart for me was realising that the button that looks like 'save log' is actually 'save view', i.e. the arrangement of channels you have.

Once you enable logging in Exp you can then navigate through the StripChart menus to open a past log file (which should be a txt file in a folder called Log in the Exp folder).

Link to post
Share on other sites
14 hours ago, Roleur said:

Haven't tried yet.  That's next on the list.  Actually using the StripChart is next, then that.

Are you able to receive, but not send?

 

Let me know if you face problems.  I have a full NKE system with Regatta processor running with Expedition, including sending data to the displays.  Works perfectly!

Link to post
Share on other sites
  • 2 weeks later...

Hi everyone, did you also know that you can now synchronize expedition with nke during the start sequence: in other words, if you ping the line with expedition, the line bias information, time to the line,....will also be displayed on nke (using a page you can create or simply on the start page). The timer will also sync so if you start the timer on expedition, it will start on nke.

Jerome

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...