NKE Bus Collisions

Wet Spreaders

Super Anarchist
2,496
292
SF Bay
I want to add another Multigraphic display. When I connect, the system fails with bus collisions - basically, too many items on the Topline Bus. Anyone know how to fix this? Software settings or hardware purchase?

 

Bump-n-Grind

Get off my lawn.
14,755
3,538
Chesapeake Bay/Vail
maybe too many things on one run? spilt into two legs and balance the devices? no expert here.....  but just a thought I had from reading up to install some shit on my boat  :blink:

 

ctutmark

Super Anarchist
1,739
279
PNW
Is the new multigraphic already assigned a device number? You may need to blank it and reassign a device number. 

 

scaprat

New member
By default, Multigraphics are configured to be the master, meaning you are probably introducing a second master display into your network. 

Only connect the power but not the bus pin (white and silver if I remember correctly) so your new display starts up but is not connected to the bus. Then go into the settings and change its address. Once that is done you can shut down, connect all wires and start everything back up.

 

Wet Spreaders

Super Anarchist
2,496
292
SF Bay
By default, Multigraphics are configured to be the master, meaning you are probably introducing a second master display into your network. 

Only connect the power but not the bus pin (white and silver if I remember correctly) so your new display starts up but is not connected to the bus. Then go into the settings and change its address. Once that is done you can shut down, connect all wires and start everything back up.
I checked this in the manual and it looks like the right approach. I'll try it when I get back to my boat this weekend. Thanks all for your help

 




Top